Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

upstream's Content

There have been 6 items by upstream (Search limited from 09-April 19)


By content type

See this member's

Sort by                Order  

#56687 Netduino Plus 2 Firmware v4.3.1

Posted by upstream on 06 March 2014 - 09:58 PM in Netduino Plus 2 (and Netduino Plus 1)

The NetduinoUpdate deploy software made it effortlessly.

This also solved my problem to erase certain apps using webserver.

 

Great job!

Thanks.




#55785 NeonMika.Webserver

Posted by upstream on 01 February 2014 - 04:33 PM in Project Showcase

Hi Markus,

 

I'm having fun using your code on my home automation projects. It has been a short cut to web access problems apps.

I really appreciate this project. My first contact was long ago when I found it on DIY brewery project.

 

Many thanks!




#52085 N+2 flashing woes - DfuSeDemo crashes

Posted by upstream on 11 August 2013 - 11:39 AM in Netduino Plus 2 (and Netduino Plus 1)

Hi!

My problem started when I tried to run Netduino plus DS1307 RTC on Netduino 2 plus. the I2C dedicated port simply didn't work.

Flashing the 4.2.2.2 version firmware I got  DFuse crashing as exposed above. I used "the fix" is don't verify.

After that I was able to deploy my RTC and it worked nicely but MFDeploy refused to change MAC address saying "Unable to erase configuration sector memory".

My "fix" to one this is:  On MFDeply go to Plug-in -> Debug -> Reboot and Stop. Than go to Target -> Configuration -> Network  and do the changes.

In case it's necessary to do another modification just do Reboot and Stop again otherwise the error "Unable to erase configuration sector memory" comes back.

 

My environment: VS2012, Win7 64 on vaio VPCSA28GG, .Netmf 4.3, netduino 2 plus, tiny RTC module with pull up resistors in it.

 

I hope this helps others newbees like me.




#47999 How do I connect Netduino+ to a pc wireless?

Posted by upstream on 03 April 2013 - 10:32 PM in Netduino Plus 2 (and Netduino Plus 1)

I was just looking for it for a future project.

Those Edimax  adapter are really  good solution and ready made solution. No more fight with wi-fi shield!

 

Thanks a lot!




#47469 New: Netduino 4.3 SDK and VS2012 support!

Posted by upstream on 22 March 2013 - 12:38 PM in General Discussion

Never mind... I got .NET Micro Framework 4.2 back in Target Framework drop down list by running 'repair' from windows installed programs. 

Some detail: All folders in 'Program files (x86)/Microsoft .NET Micro Framework/v4.2' were empty. I think I messed up the installation sequence installing NETMF4.3 over NETMF4.2 and than romoving NETMF4.2.




#47466 New: Netduino 4.3 SDK and VS2012 support!

Posted by upstream on 22 March 2013 - 09:48 AM in General Discussion

I upgraded to VS2012 and 4.3 framework following instructions from here and now I can get 4.2 framework listed on project properties -> Target framework. It only shows only frameworks 3.0, 4.0, 4.1, 4.3 !

Any idea how to fix it?





home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.