Can .NETMF 4.3 and 4.2 SDKs coexist? - Visual Studio - Netduino Forums
   
Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.
Photo

Can .NETMF 4.3 and 4.2 SDKs coexist?

.NETMF 4.3 4.2

  • Please log in to reply
1 reply to this topic

#1 Verdris

Verdris

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationReno, NV

Posted 13 February 2013 - 12:42 AM

Apparently I need .NETMF 4.2 to work with the FEZ Cerb40 board, but I'm using 4.3 to work with my various Netduinos (Netduini?). Can I have both frameworks installed without any weirdness?



#2 Chris Walker

Chris Walker

    Secret Labs Staff

  • Moderators
  • 7767 posts
  • LocationNew York, NY

Posted 13 February 2013 - 12:51 AM

Hi Verdris, The .NET Micro Framework SDK includes support for .NET Micro Framework 4.0, 4.1, 4.2, and 4.3. Generally speaking, you should be able to use all your NETMF boards with the newest NETMF SDK. Chris





Also tagged with one or more of these keywords: .NETMF, 4.3, 4.2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.