Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

Christoc's Content

There have been 1 items by Christoc (Search limited from 28-May 19)


By content type

See this member's

Sort by                Order  

#60532 Netduino Plus 2 Firmware v4.3.1

Posted by Christoc on 24 October 2014 - 05:25 AM in Netduino Plus 2 (and Netduino Plus 1)

Hi,

 

I have done something wrong ( still do not know what ) but I can not get my NPlus2 to work any more. If I connect the device to the laptop it shows up in the upgrade menu as Netduino Plus 2, I then run the upgrade and it looks all fine. But in MFDeploy the device is not visible. 

 

If I look at the device manager on the PC I can only get the device visible as STM device in DFU mode. If I connect the device without pressing the reset button I get "unkown device" in de device manager. 

 

I have been looking for a dfu file for the 4.3.1.0 but I could not find this. I have also tried to load the 4.3.0 Beta dfu file. This loads successfull on the device but I can again not see it in MFDeploy.

 

Please help me what I am doing wrong as right now my NPlus2 is useless ( and it used to work fine on 4.3.1.0. )

 

Best Regards,

Arno

 

 

Arno,

 

I had the same problem with my N+2 this evening. Upgrade worked fine, but couldn't get the darn thing to load up in MFDeploy or show up in Visual Studio.

 

I ended up uninstalling the Netduino SDK, and the .NETMF SDK. Reinstalled both (.netmf first, netduino second) and low and behold, the I can now see the device.

 

Hope that helps





home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.