Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

Terry Fogg's Content

There have been 4 items by Terry Fogg (Search limited from 26-October 19)


By content type

See this member's

Sort by                Order  

#9562 Netduino Firmware v4.1.1 ALPHA 6

Posted by Terry Fogg on 15 February 2011 - 02:07 AM in Beta Firmware and Drivers

Hi, From my previous post I have had problems deploying the ALPHA versions. I have now ALPHA 7 working with the following method. I deployed the ALPHA7 version and the deploy process hung at "Executing application" dialog box. I pulled the usb from the netduino, reconnected and use device capabilites to confirm that the firmware was loaded. I then used the erase managed application from MFDEPLOY, it erased some sectors, the rebooted successfully. It now works using VS2010 okay Terry



#9248 Netduino Firmware v4.1.1 ALPHA 6

Posted by Terry Fogg on 10 February 2011 - 02:57 AM in Beta Firmware and Drivers

After deploying the new image, using mfdeploy it stopped with a dialog box at the end with executing application... I pulled the usb plug, and plugged it back in and enquired for the device capabilities,which indicated that the deploy may have worked based on the update HAL version. I then used the board with VS2010, simple loop with led flash. VS2010 deployed assemblies, but gets stuck at "Rebooting..." Managed to reset the board during the debugging,and somehow managed to get a breakpoint hit and could step the system,so code looks like its getting into the device. Cannot proceed any further at the moment with this system without a fix. I have code written for the Nokia 6100 display(Sparkfun) and require the variable bit SPI to try to get it working. Terry



#2291 How hard would it be to add 9-bit SPI

Posted by Terry Fogg on 14 September 2010 - 12:16 PM in General Discussion

Thanks for the information. Terry



#2240 How hard would it be to add 9-bit SPI

Posted by Terry Fogg on 13 September 2010 - 09:23 PM in General Discussion

I bought an SPI Lcd shield from Sparkfun to find the device requires 9-bit SPI. How hard would it be to add 9-bit support, or at least a limited 9-bit support. Any help for the best place/module to change in the porting kit would be appreciated




home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.