Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

mlsomers

Member Since 12 Sep 2013
Offline Last Active Feb 07 2016 12:55 AM
-----

Posts I've Made

In Topic: News from Secret Lab

24 January 2016 - 10:41 PM

Its really sad if the Agent Smart watch would kill the Netduino :(

I have had a lot of fun developing things for it!

 

I agree, I've tried the a Pi with mono once, but having to boot (and especially neatly shutdown) in order to have it working consistently are disadvantages that the NetDuino's don't have.

 

Only wish they would get cheaper, I hope the Agent project is not keeping the price of Netduino's up, but it would not surprise me.

 

I'm still hoping to get a 2nd hand Agent watch when it finally comes out. Can't really afford one without a concrete purpose though.

 

The thing I really dislike is the stupid suing attitude of backers. Intelligent people should know that lawyers are the only group that will benefit from such actions. Failure is not a crime, and I think the community should rather help Chris to accomplish whatever is possible rather than trying to crush his morale and steal his time with stupid lawsuits. I guess he has probably added more funds to the project than the million originally picked up with crowd funding, and that is the opposite of stealing in my book.


In Topic: Bricked Netduino Plus. Help needed

10 January 2016 - 03:31 PM

Thanks @Nevyn, I got it up and running again with the help of this blog: http://www.geekality...irmware-update/


In Topic: Bricked Netduino Plus. Help needed

10 January 2016 - 02:52 AM

The provided link (http://wiki.netduino...ep-by-step.ashx) is broken. I'm also having trouble with Windows 7 not recognising the device any more.

If I boot it with the button pressed I get an "unknown device". booting it normally causes Windows not to see it at all.

In any case I cant get the deployment tool to list it any more...

 

Installing the driver manually (tried both) gives me "This device cannot start. (Code 10)".

Also not selectable in the deployment tool.

 

help!


home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.