Netduino home hardware projects downloads community

Jump to content


Photo

Need help getting back up and running


Best Answer bryancostanich, 08 May 2017 - 02:31 AM

sounds like the firmware on the device is 4.1, and you've got the 4.2 SDK installed. you'll want to update your netduino plus's firmware to 4.2. See this post: http://forums.netdui...-v420-update-1/

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Paul Ebert

Paul Ebert

    New Member

  • Members
  • Pip
  • 6 posts

Posted 07 May 2017 - 08:02 PM

I have a Netduino Plus and I'd really like to use it to drive a motor shield. I'm using Visual Studio Express 2013 and have installed .Net Micro Framework V4.2 on my laptop. When I build I get:

 

Cannot deploy the base assembly 'mscorlib', or any of his satellite assemblies, to device - USB:NetduinoPlus twice. Assembly 'mscorlib' on the device has version 4.1.2821.0, while the program is trying to deploy version 4.2.0.0 
 
What do I need to do to get this working?


#2 bryancostanich

bryancostanich

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 08 May 2017 - 02:31 AM   Best Answer

sounds like the firmware on the device is 4.1, and you've got the 4.2 SDK installed. you'll want to update your netduino plus's firmware to 4.2. See this post: http://forums.netdui...-v420-update-1/



#3 Paul Ebert

Paul Ebert

    New Member

  • Members
  • Pip
  • 6 posts

Posted Yesterday, 10:28 PM

Thanks!  After a bit of struggle, I was able to get it working. On to the fun stuff!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.