Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

T&N's Content

There have been 3 items by T&N (Search limited from 30-March 19)


By content type

See this member's

Sort by                Order  

#27292 Blue socket LEDs stay lit

Posted by T&N on 15 April 2012 - 05:05 AM in Netduino Go

Chris, Success! I was not using the QFE1 version of the Micro Framework 4.2 just like you called it.(I was using the 4.2 RTM version.) I uninstalled the previous version and installed the QFE1. I made another mistake, in that I opened my project as a Netduino application instead of a console application. Also, I tried to get the debug information from pinging in the MFDeploy executable before the fixes, but I was unable to capture anything. I got my first Netduino program working. Thanks again for all your help. Todd



#27272 Blue socket LEDs stay lit

Posted by T&N on 15 April 2012 - 03:21 AM in Netduino Go

Chris, Thanks for the reply. After step1 1 & 2 the blue lights are on immediately and stay on. After steps 4 & 5, the blue lights go away. I then plugged the RgbLed module in and there was no blue light. I tried different sockets and a different cable, but no blue lights. Tried to redploy the sample rgbled program and nothing changed, only the white power button is lit. Unplugged the Go from the pc and replugged back in and all the blue lights have returned and won't go off unless i "erase". Thanks again for your help. Todd



#27248 Blue socket LEDs stay lit

Posted by T&N on 14 April 2012 - 04:45 PM in Netduino Go

The blue LEDs will not go off even though there are no modules plugged in. When I plug in the rgbLED module nothing changes. I've tried rebooting, other usb power sources (another computer, another cable), reflashed (the firmware),... without success. I'm using Microsoft MF 4.2. while using the MFDeploy utility, ping pruduces "TinyCLR" and device capabilities shows version 4.2.0.0. Upon inititial power up (with the rgb led plugged in), ony the white power light was lit. After unplugging and repluuging into the USB the current all blue lights situation occured. I've tried deploying the rgb led sample and get the following messages while deploying: "the debugging target is not in an initialized state; rebooting" and then "the debugging target initialized successfully" I've run out of idea's, hope someone can help. Todd




home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.