Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

Yeison Mejia's Content

There have been 2 items by Yeison Mejia (Search limited from 14-December 18)


By content type

See this member's

Sort by                Order  

#58618 A problem with HttpWebRequest in VS Express for C#

Posted by Yeison Mejia on 07 June 2014 - 02:56 PM in Visual Studio

Thanks for your answer. I solved the problem the same day that I posted it here, but I couldn't find it to take out or mark it as solved. I got the solution from Microsoft's forums. I solved it by adding a reference to System.Http.dll.




#58525 A problem with HttpWebRequest in VS Express for C#

Posted by Yeison Mejia on 02 June 2014 - 06:04 PM in Visual Studio

Hi,

I'm new in Netduino develop. In this moment I have a NetduinoPlus 2. I'm trying to consume a RESTFul WebService, so I need the HttpWebRequest (Like the example in the book Getting Starting With the Internet Of Things). The problem is that VS dosen't find HttpWebRequest and WebRequest.

VS said:"Error didn't find HttpWebRequest in the name space"

(Original Message): "Error    2    No se puede encontrar el tipo o el nombre de espacio de nombres 'HttpWebRequest' (falta una directiva using o una referencia de ensamblado?)    C:\Users\sonic\Documents\Visual Studio 2010\Projects\MaquinaNetduino\MaquinaNetduino\Program.cs    31    32    MaquinaNetduino"

I've tried to change de .Net Framework version from 4.2 to 4.1 and 4.0, but it didn't work. I apreciate any help.

Thanks.





home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.