Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.

OaftheBear's Content

There have been 2 items by OaftheBear (Search limited from 08-December 20)


By content type

See this member's

Sort by                Order  

#6659 Erased Firmware

Posted by OaftheBear on 29 December 2010 - 06:07 PM in Netduino 2 (and Netduino 1)

I know how to flash the firmware, but my computer does not recognize the device and I can not use the ATMEL driver. Also, when I try to communicate through SAM-BA, it gives a communication error. Any Ideas of why this is happening? Help is really appreciated



#6651 Erased Firmware

Posted by OaftheBear on 29 December 2010 - 04:42 PM in Netduino 2 (and Netduino 1)

I erased the firmware on my netduino and need help restoring it. I was following the steps indicated by the post: http://forums.netdui...p__347#entry347 and I can not get pass step 4 of getting the driver for virtual serial port installed. When I put the netduino in the USB port, windows does not try to install the ATMEL driver. Windows just left it as unrecognized USB device. Also, when I tried to select the driver specifically, the system complained that the driver is not compatible with windows x64 based systems. However, when I tried to do the step on Windows 32-bit, it also gave the same error of not being compatible with the system. What do I do? Any other methods to restore the firmware? Any help is much appreciated.




home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.