Netduino home hardware projects downloads community

Jump to content


Photo

Floating pins


  • Please log in to reply
2 replies to this topic

#1 Metalith

Metalith

    New Member

  • Members
  • Pip
  • 8 posts

Posted 19 July 2012 - 03:18 PM

Another problem post. Anyway, Im having an issue with the N+ giving off current on, what I am assuming to be, floating pins because they are not being used. All of the pins that are not used are emitting some current. While I am without a multimeter I am verifying this with an led, which is lit but dim when connected to a gnd and any port. I was just talking to a friend of mine and was told this might be a short in the board. Just curious if this is as bad as he said.

#2 Mario Vernari

Mario Vernari

    Advanced Member

  • Members
  • PipPipPip
  • 1717 posts
  • LocationVenezia, Italia

Posted 19 July 2012 - 03:24 PM

Most unused pins have an internal pull-up resistor to ensure a well-defined voltage when left unconnected. That's the way you have a weak current flowing out these pins. No short this time! Cheers
Biggest fault of Netduino? It runs by electricity.

#3 Metalith

Metalith

    New Member

  • Members
  • Pip
  • 8 posts

Posted 19 July 2012 - 03:47 PM

Oh good, thanks for the quick answer. Granted not too sure what it means but theres google for that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

home    hardware    projects    downloads    community    where to buy    contact Copyright © 2010-2014 Secret Labs LLC  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.