Netduino home hardware projects downloads community

Jump to content


The Netduino forums have been replaced by new forums at community.wildernesslabs.co. This site has been preserved for archival purposes only and the ability to make new accounts or posts has been turned off.
Photo

Unable to communicate with Mini


Best Answer EricO, 18 February 2014 - 03:25 AM

I discovered the (or source of) problem.  Looks like the usb power was insufficient.  I left the usb cable attached and plugged in a 5V power source, voil, communication established.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 EricO

EricO

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationLas Vegas

Posted 18 February 2014 - 12:31 AM

 Just received my Netduino mini. I snapped it in a Parallax BOE/usb, installed the latest 4.2 of the .netmf & netduino sdk and tried a small test app, no luck.

 

The board appears as COM 4 on my laptop.  I tried MFDeploy, but no luck.  When I'm trying to deploy my test app or trying to ping using MFDeploy, I can see the leds on the BOE flashing but I'm not communicating with the mini.

 

Advice appreciated.

 

Thanks



#2 EricO

EricO

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationLas Vegas

Posted 18 February 2014 - 03:25 AM   Best Answer

I discovered the (or source of) problem.  Looks like the usb power was insufficient.  I left the usb cable attached and plugged in a 5V power source, voil, communication established.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

home    hardware    projects    downloads    community    where to buy    contact Copyright © 2016 Wilderness Labs Inc.  |  Legal   |   CC BY-SA
This webpage is licensed under a Creative Commons Attribution-ShareAlike License.